Holland Computing Center - NRDStor connection issues on MacOS, Windows, and Linux – Incident details

All systems operational

Status of Holland Computer Center Resources


NRDStor connection issues on MacOS, Windows, and Linux

Resolved
Degraded performance
Started 25 days agoLasted about 2 hours

Affected

Storage resources

Degraded performance from 6:35 PM to 8:42 PM

NRDStor

Degraded performance from 6:35 PM to 8:42 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    UTC
    Investigating

    We are currently investigating NRDStor connection issues on Mac,Windows, and Linux computers.

    NRDStor is still available through Swan, Globus, and Open OnDemand.