Holland Computing Center - Issue with Globus endpoints on HCC resources – Incident details

All systems operational

Status of Holland Computer Center Resources


Issue with Globus endpoints on HCC resources

Resolved
Degraded performance
Started 3 days agoLasted about 17 hours

Affected

Infrastructure

Degraded performance from 11:20 PM to 4:50 PM

Globus

Degraded performance from 11:20 PM to 4:50 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. The disruption was caused by unexpected error during HCC's scheduled Data Center move. The root cause has been addressed, and HCC Globus services are completely restored. If you encounter any further issues, please let us know.

  • Monitoring
    UTC
    Monitoring

    The issue has been identified and we are monitoring the status.

  • Investigating
    UTC
    Investigating

    We are continuing to work on a fix for this incident.

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    UTC
    Investigating

    We received a few reports that HCC-specific Globus endpoints, such as hcc#swan, hcc#nrdstor and hcc#attic are not accessible. We are currently investigating this incident, and we will provide an update once more information is available.