Holland Computing Center - PKI datacenter cooling outage – Incident details

All systems operational

Status of Holland Computer Center Resources


PKI datacenter cooling outage

Resolved
Major outage
Started 26 days agoLasted about 3 hours

Affected

Cloud resources

Major outage from 1:43 PM to 4:58 PM

Anvil

Major outage from 1:43 PM to 4:58 PM

HPC resources

Major outage from 1:43 PM to 4:58 PM

Swan

Major outage from 1:43 PM to 4:58 PM

Storage resources

Operational from 1:43 PM to 4:58 PM

Attic

Operational from 1:43 PM to 4:58 PM

Updates
  • Update
    UTC
    Update

    Cooling is restored and worker nodes within Swan affected have been recovered. Please check and resubmit jobs if necessary.

    This incident has been resolved.

  • Resolved
    UTC
    Resolved

    Cooling at the PKI data center has been restored. Please check any jobs that were running during this cooling outage.

  • Investigating
    UTC
    Investigating

    There has been a loss of cooling at our PKI datacenter. Many resources such as Swan and OOD will likely be affected some resources will be offline for a while. We will provide an update once more information is available and resources are restored.